quick reply wont work - Graybeard Outdoors
Reply
 
LinkBack Thread Tools
post #1 of 17 (permalink) Old 09-24-2018, 07:39 PM Thread Starter
Senior Member
 
thejanitor's Avatar
 
Join Date: Dec 2004
Location: MN
Posts: 1,948
Default quick reply wont work

Please let me know why I cant use the quick reply at the bottom of a thread, I have to use the reply button instead. Thank you thejanitor

I am always looking for Simmons whitetail classic scopes- PM me if you may have one to sell. Thanks
thejanitor is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 09-26-2018, 11:34 AM
Administrator
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 586
Gun Cabinet
Default

What browser/OS/device? Mobile or desktop?

What do you see when you try to use Quick Reply? Is the box greyed out?

Screenshots?

Any extensions you're running?

Cleared cache and cookies?

- JB
Administrator is offline  
post #3 of 17 (permalink) Old 09-26-2018, 11:38 AM
Super Moderator
 
quickdtoo's Avatar
 
Join Date: May 2004
Location: SW Washington State
Posts: 50,175
Gun Cabinet
Default

Try this Brent, log out, then clear cookies, cache and history, then log back in.

Tim

https://kb.iu.edu/d/ahic

"Always do right, this will gratify some and astonish the rest" - Mark Twain
quickdtoo is offline  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old 09-26-2018, 11:39 AM
Super Moderator
 
quickdtoo's Avatar
 
Join Date: May 2004
Location: SW Washington State
Posts: 50,175
Gun Cabinet
Default

Test Posted with quick reply.

Tim

"Always do right, this will gratify some and astonish the rest" - Mark Twain
quickdtoo is offline  
post #5 of 17 (permalink) Old 09-26-2018, 06:33 PM Thread Starter
Senior Member
 
thejanitor's Avatar
 
Join Date: Dec 2004
Location: MN
Posts: 1,948
Default

I delete cache, cookies and history often, and at home I have to log in every time I come here. I have the ad blocker Tim recommended but that's all, the quick reply doesn't work from home or at work. They are PCs windows... I don't know the rest... the box looks normal as it always has but when I scroll after typing in the quick reply box way down to the submit or post it button and click it, nothing happens. I have to scroll up to the bottom of the bottom post in the thread and press the button up there and it opens a new post reply window and after posting it using the new window it will post. But I always used to be able to post it the quick way. So I just wondered why it stopped. Thanks thejanitor

I am always looking for Simmons whitetail classic scopes- PM me if you may have one to sell. Thanks
thejanitor is offline  
post #6 of 17 (permalink) Old 09-27-2018, 11:51 AM
Administrator
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 586
Gun Cabinet
Default

Quote:
Originally Posted by thejanitor View Post
I delete cache, cookies and history often, and at home I have to log in every time I come here. I have the ad blocker Tim recommended but that's all, the quick reply doesn't work from home or at work. They are PCs windows... I don't know the rest... the box looks normal as it always has but when I scroll after typing in the quick reply box way down to the submit or post it button and click it, nothing happens. I have to scroll up to the bottom of the bottom post in the thread and press the button up there and it opens a new post reply window and after posting it using the new window it will post. But I always used to be able to post it the quick way. So I just wondered why it stopped. Thanks thejanitor

Can you post a screenshot of it? Can you also send a PM to this account with the password to your account? I'll log in and see what's going on.

Niall
Administrator is offline  
post #7 of 17 (permalink) Old 09-27-2018, 11:13 PM Thread Starter
Senior Member
 
thejanitor's Avatar
 
Join Date: Dec 2004
Location: MN
Posts: 1,948
Default

says the screen shot is too many characters to post - I guess Ill just keep doing it the only way I can now. thanks thejanitor

I am always looking for Simmons whitetail classic scopes- PM me if you may have one to sell. Thanks
thejanitor is offline  
post #8 of 17 (permalink) Old 09-28-2018, 11:06 AM
Administrator
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 586
Gun Cabinet
Default

What browser and device are you on? Also which skin are you on? Full skin or classic skin?
Do you have any extensions on your browser? If so, turn them off and see if that worked.

Ed
Administrator is offline  
post #9 of 17 (permalink) Old 09-28-2018, 12:29 PM
Moderator
 
lloyd smale's Avatar
 
Join Date: Nov 2002
Location: Munising MI
Posts: 19,803
Default

about half the time I have to used the advanced mode to post. Seems no rhyme or reason to when it happens. I had to do it to this post. I have to copy it and paste it into the "go advanced" mode

MAKE AMERICA GREAT AGAIN! STEEL FOR TANKS NOT FENCES!!!
lloyd smale is offline  
post #10 of 17 (permalink) Old 09-29-2018, 12:02 AM Thread Starter
Senior Member
 
thejanitor's Avatar
 
Join Date: Dec 2004
Location: MN
Posts: 1,948
Default

PC and explorer...Skins? no clue, I haven't changed anything it just stopped working a week or so ago. But thanks for looking into it. I will just stop since I don't know how to answer your questions. Thanks for trying. Im sure your Labrador could give you more answers than me. - Thanks thejanitor

I am always looking for Simmons whitetail classic scopes- PM me if you may have one to sell. Thanks
thejanitor is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Graybeard Outdoors forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome