Heads-up McAfee Redirect - Graybeard Outdoors
Reply
 
LinkBack Thread Tools
post #1 of 17 (permalink) Old 10-06-2019, 05:00 PM Thread Starter
Senior Member
 
RaySendero's Avatar
 
Join Date: Feb 2004
Location: US South
Posts: 1,714
Gun Cabinet
Default Heads-up McAfee Redirect

Today on GBO I got 2 McAfee redirects when opening a thread. They both looked official. Said my McAfee anti-virus subscription had expired and wanted me to download and pay for a renewal. This is a scam, My subscription is active and far from renewal date. Just reporting since it only happened on this website.

Ray
RaySendero is online now  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 10-07-2019, 05:03 PM
Administrator
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 605
Gun Cabinet
Default

Hello,

Thank you for alerting me to this. Did you happen to grab a screenshot of them before you closed them? What browser/device did these redirects occur on?

-Gerrit
Administrator is offline  
post #3 of 17 (permalink) Old 10-07-2019, 06:12 PM Thread Starter
Senior Member
 
RaySendero's Avatar
 
Join Date: Feb 2004
Location: US South
Posts: 1,714
Gun Cabinet
Default

No screen shot - Didn't think of it at time. Windows 8.1

Ray
RaySendero is online now  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old 10-08-2019, 02:36 PM
Administrator
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 605
Gun Cabinet
Default

Ok. Next time you get one try and grab the URL of the page you are on along with a screenshot and we'll try and track and block from the source

Kevin
Administrator is offline  
post #5 of 17 (permalink) Old 10-08-2019, 07:00 PM Thread Starter
Senior Member
 
RaySendero's Avatar
 
Join Date: Feb 2004
Location: US South
Posts: 1,714
Gun Cabinet
Default

Thx Kevin.
I'll do that.
Only happened twice.
Hasn't happened since I 1st reported it.

Ray
RaySendero is online now  
post #6 of 17 (permalink) Old 10-09-2019, 01:55 PM
Administrator
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 605
Gun Cabinet
Default

Ok. Standing by, but hopefully they don't come back

Kevin
Administrator is offline  
post #7 of 17 (permalink) Old 10-17-2019, 01:09 PM Thread Starter
Senior Member
 
RaySendero's Avatar
 
Join Date: Feb 2004
Location: US South
Posts: 1,714
Gun Cabinet
Default

It happened again same way but this time was "Windows System Warning":
Attached Thumbnails
Click image for larger version

Name:	Doc1.jpg
Views:	9
Size:	163.0 KB
ID:	235368  


Ray
RaySendero is online now  
post #8 of 17 (permalink) Old 10-18-2019, 03:44 PM
Administrator
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 605
Gun Cabinet
Default

Sorry, I need the full url of the link too. In your screenshot it gets cut off and it isn't enough

How often is this happening would say? How quickly after loading the forum do you get hit with it?

Kevin
Administrator is offline  
post #9 of 17 (permalink) Old 10-18-2019, 03:58 PM
Member
 
O-mega's Avatar
 
Join Date: Feb 2019
Location: Clarksville, TN
Posts: 317
Default

Quote:
Originally Posted by RaySendero View Post
It happened again same way but this time was "Windows System Warning":
I'd run some antivirus on your system, this smells of a redirect from a highjacked browser. Something similar to what this article refers to:
https://www.bleepingcomputer.com/vir...s-damaged-scam
https://support.microsoft.com/en-us/...c-repair-virus

"Freedom is the sure possession of those alone who have the courage to defend it."
~Pericles~

Last edited by O-mega; 10-18-2019 at 04:01 PM.
O-mega is offline  
post #10 of 17 (permalink) Old 10-18-2019, 04:25 PM Thread Starter
Senior Member
 
RaySendero's Avatar
 
Join Date: Feb 2004
Location: US South
Posts: 1,714
Gun Cabinet
Default

Quote:
Originally Posted by Administrator View Post
Sorry, I need the full url of the link too. In your screenshot it gets cut off and it isn't enough

How often is this happening would say? How quickly after loading the forum do you get hit with it?

Kevin



Kevin that's all the link I can get.
That pop-up in the center blocks all functionality.


Happened 3 times now.
I get logged on.
Go to the active topics page.
Then get redirect when I click on a topic.


Is anyone else reporting this?
I've run a full anti-virus scan showing nothing.

Ray
RaySendero is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Graybeard Outdoors forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome