Graybeard Outdoors banner
1 - 14 of 14 Posts

·
Registered
Joined
·
552 Posts
Discussion Starter · #1 ·
Where exactly is it? I have never seen it when I am on forum.
 

·
Registered
Joined
·
913 Posts
At the very top of the page trappnman, "St. Croix Valley Trapping Supply." If it isn't appearing on your 'puter, let GB or Matt know about it. Ace (P.S. It a good place to buy some Lenon's Muskrat Lure :-D , LOL!)
 

·
Registered
Joined
·
2,517 Posts
Banner

Ive never seen Toms Banner either. All it says on top of page in words is Toms Banner. Ive clicked on it ect but nothing comes up. Wonder what it looks like
 

·
Registered
Joined
·
218 Posts
Asa...Dont be tryin to trick Trappnman into buyin some of that rat lure...I "overheard" some boys talkin and they said rats dont like lure!!
sorry, couldnt resist...
Tim B
 

·
Administrator
Joined
·
26,223 Posts
What theme or color scheme are you guys using that are not seeing the banner? That's the only thing I can think of that might cause it. Let me know and I'll have Matt check to be sure it is properly loaded to work with those.

GB
 

·
Registered
Joined
·
1,215 Posts
I just clicked on Tom's banner and got a page of info and his email, but no link to his web page. I guess that's what's suppose to happen.
 

·
Administrator
Joined
·
26,223 Posts
Wackyquacker that's correct. Tom doesn't yet have a web site so we're hosting the info page for him.


RdFx you aren't giving me enough info to work with to figure out why you aren't seeing it. What browser are you using? IE, Netscape, AOL? Which version. I thought the problem might be the board style you've chosen but I see your e-mail address is an AOL address. So is it safe to assume you are using AOL browser? Which one? The older ones just don't seem to work well on this software. I'm told the newer version 8.0 works fine. You are using the default sub silver board style same as me so I know it is loaded to work for sure. Has to be the browser you are using I think.

trappnman. Same questions as to rdfx. You too are using the default sub silver board style so that's no problem. It has to be your browser. Which are you using. Since your e-mail is a yahoo account that doesn't tell me much about the browser you are using and I don't know how to extract that info if it is available.

GB
 

·
Registered
Joined
·
2,517 Posts
Browser

:grin: Im using the #8 version and when i click on Toms Banner words it goes into the (loading mode) but then the original Greybeard Trapping forum page comes back up like it is when you originally come on to site. Hope this helps some. Sheesh ask me a trapping question i would feel more at ease :wink: LOL
 

·
Registered
Joined
·
2,517 Posts
Sheesh what HAPPENED

:eek: When i went back into base forum page after making the aforementioned post guess what there was Toms email ect info. This hasnt come up before and at times there is nothing at top of page at all. Does this page only come on at certain times. What ever the systems running is it is not conducive to people seeing it easily. Course i know Steves problem is he is old and loosing his eyesight or maybe he got too close to a skunk this last fall :-D
 

·
Registered
Joined
·
552 Posts
Discussion Starter · #12 ·
I'm not sure what you mean by browers. Like outlook express?

I have never seen toms banner, owrds or pictures, nada. I am starting to wonder if I have ever seen Tom :-D

I see banners for Hannnel Line, D & R, Bullet Sales, etc.
 

·
Administrator
Joined
·
26,223 Posts
Way over my head.

I'll try to contact Matt today to see if he can figure out what's happening.

GB
 

·
Registered
Joined
·
552 Posts
Discussion Starter · #14 ·
yes, I see ssk banner I have ME, IE and I see banners here, just not Toms.
 
1 - 14 of 14 Posts
Top